Linux Mint-gebruikers opgepast! 17.3 Cinnamon mogelijk geïnfecteerd.

1 maart 2016, 10:24
Linux Mint-gebruikers opgepast! 17.3 Cinnamon mogelijk geïnfecteerd.
Linux Mint-gebruikers opgepast! 17.3 Cinnamon mogelijk geïnfecteerd.
Het weekend van 20 februari is het hackers gelukt de ISO van Linux Mint 17.3 Cinnamon 64-bit te infecteren met de zogeheten ‘Tsunami’-malware. Deze malware is daardoor vanaf een ‘verse’ installatie reeds geïnstalleerd en vormt een backdoor op elke met deze versie uitgeruste computer. Een met Tsunami geïnfecteerde computer kan op afstand overgenomen worden. Deze malware wordt vaak gebruikt voor zogenaamde DDoS-aanvallen met botnets.

Het wordt aanbevolen alle media waarop gebruikers de bewuste ISO gekopieerd hebben te formatteren of, als dit niet mogelijk is, te vernietigen. Indien het geïnfecteerde systeem is gebruikt, wordt sterk aangeraden alle wachtwoorden, vooral die van e-mail en bankzaken, direct te wijzigen.

Uit voorzorg is de website www.linuxmint.com tijdelijk uit de lucht gehaald tot het lek gedicht is en het zeker is dat er geen verdere hacks hebben plaatsgevonden, zodat er weer veilige versies kunnen worden aangeboden.
 
Meer info: http://blog.linuxmint.com/?p=2994
 
Reacties worden ingeladen...
gerelateerde items